Apple Thoughts - News & Reviews on all things Apple

Be sure to register in our forums and post your comments - we want to hear from you!


Android Thoughts

Loading feed...

Laptop Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...





All posts tagged "connection"


Friday, April 8, 2011

iPad 2 Connection Problems on Verizon?

Posted by Jeff Campbell in "Apple iPhone, iPod Touch, iPad" @ 08:51 AM

http://images.thoughtsmedia.com/res...0.usr105634.jpg

"So much for all the excitement that the iPad 2 is available for a carrier other than AT&T."

A co-worker came to me yesterday asking me if I had heard anything about this, and was pretty concerned since she had just ordered one with the 3G service from Verizon. I'm hoping they get beyond the finger pointing and fix the problem that some owners are having when using the 3G service from Verizon on their iPad 2.


Wednesday, February 17, 2010

How is Your Time Capsule/Airport Extreme Treating You?

Posted by Jeff Campbell in "Other Apple Hardware" @ 08:00 AM

http://www.appleinsider.com/article...me_capsule.html

"Users of Apple's latest Airport Extreme Base Station and Time Capsule hardware, released in October 2009, have reported instability and significant reductions in speed when using the routers at the 5GHz wireless band."

I've been pretty lucky with my Airport Extreme and my 1TB Time Capsule I guess, since I haven't experienced any of the problems they talk about in this discussion forum at Apple. Among the problems are slow speeds and dropped connections, with one forum participant having turned in four Airport Extremes and working on his 5th! Any of you experiencing these problems?


Wednesday, November 25, 2009

Cellular Connection Problems With The iPhone

Posted by Jeff Campbell in "Apple iPhone & iPod Touch" @ 07:00 AM

http://www.macnn.com/articles/09/11...ed.to.firmware/

"Some iPhone owners are still suffering from an issue preventing any kind of cellular connection, posters on Apple's support forums say."

I haven't had this particular problem, but I have been experiencing my iPhone 3GS switching between Edge and 3G frequently at work, which is well within the 3G coverage area. Never experienced it before the upgrade so it is possible my problem is also associated with the upgrade. Until I read this I assumed it was a problem with AT&T, and while it could still be their problem, it sounds like there is another possible reason.


Featured Product
News Tip or Feedback?

Contact us

Other Apple Resources

All iOS News

iPhone Life

Thoughts Media Sites

Windows Phone Thoughts

Digital Home Thoughts

Zune Thoughts

Apple Thoughts

Android Thoughts

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Sponsored links